Project

General

Profile

0003-dj32-adapt-dependencies-on-Django-Select2-67950.patch

Benjamin Dauvergne, 10 January 2023 03:38 PM

Download (1.12 KB)

View differences:

Subject: [PATCH 3/4] dj32: adapt dependencies on Django-Select2 (#67950)

 setup.py | 2 +-
 tox.ini  | 2 ++
 2 files changed, 3 insertions(+), 1 deletion(-)
setup.py
97 97
        'django>=2.2, <3.3',
98 98
        'psycopg2',
99 99
        'isodate',
100
        'Django-Select2<6',
100
        'Django-Select2>5,<7.8',
101 101
        'XStatic-ChartNew.js',
102 102
        'gadjo',
103 103
        'python-dateutil',
tox.ini
44 44
	django32: psycopg2-binary
45 45
  	django22: psycopg2-binary<2.9
46 46

  
47
	django22: Django-Select2<6
48
	django32: Django-Select2>7.7,<7.8
47 49
	django22,django32: djangorestframework>=3.7
48 50
	django22: https://git.entrouvert.org/hobo.git/snapshot/hobo-main.tar.gz
49 51
        django32: https://git.entrouvert.org/hobo.git/snapshot/hobo-6d4a2108ab5201e5b712f54fd04966b7dcc9fabc.tar.gz
50
-