Project

General

Profile

Development #31160

python3 : restreindre à une version antérieure à 4.2 le module pytest utilisé par tox

Added by Paul Marillonnet 5 months ago. Updated 4 months ago.

Status:
Solution déployée
Priority:
Normal
Category:
-
Target version:
-
Start date:
06 Mar 2019
Due date:
% Done:

0%

Patch proposed:
Yes
Planning:
No

Description

Sinon ça plante à l'exécution des tests.

0001-python3-restrict-pytest-version-for-tox-31160.patch View (539 Bytes) Paul Marillonnet, 06 Mar 2019 07:29 PM

0001-python3-restrict-pytest-version-for-tox-31160.patch View (537 Bytes) Paul Marillonnet, 20 Mar 2019 05:56 PM


Related issues

Related to Authentic 2 - Development #28276: Fonctionner avec Python3 pour Django1.11 En cours 23 Nov 2018

Associated revisions

Revision 7e49ebc6 (diff)
Added by Paul Marillonnet 4 months ago

python3: restrict pytest version for tox (#31160)

History

#1 Updated by Paul Marillonnet 5 months ago

#2 Updated by Paul Marillonnet 5 months ago

#3 Updated by Benjamin Dauvergne 5 months ago

  • Assignee set to Paul Marillonnet
  • Status changed from Solution proposée to En cours

Tu peux mettre <5, ils ont annoncé officiellement l'abandon de py2 à partir de la 5.

#4 Updated by Paul Marillonnet 4 months ago

Okay.

#5 Updated by Benjamin Dauvergne 4 months ago

  • Status changed from Solution proposée to Solution validée

#6 Updated by Paul Marillonnet 4 months ago

  • Status changed from Solution validée to Résolu (à déployer)
commit 7e49ebc6e253c89a4e0006afa49b7e0ec9138c74
Author: Paul Marillonnet <pmarillonnet@entrouvert.com>
Date:   Wed Mar 6 19:28:08 2019 +0100

    python3: restrict pytest version for tox (#31160)

#7 Updated by Frédéric Péters 4 months ago

  • Status changed from Résolu (à déployer) to Solution déployée

Also available in: Atom PDF