Project

General

Profile

Development #34744

valeur pour http-equiv="X-UA-Compatible"

Added by Frédéric Péters 14 days ago. Updated 9 days ago.

Status:
Solution déployée
Priority:
Normal
Target version:
-
Start date:
10 Jul 2019
Due date:
% Done:

0%

Patch proposed:
Yes
Planning:
No

Description

Rapporté par la validation w3c,

A “meta” element with an “http-equiv” attribute whose value is “X-UA-Compatible” must have a “content” attribute with the value “IE=edge”.

0001-templates-limit-X-UA-Compatible-to-authorized-IE-edg.patch View (1.7 KB) Frédéric Péters, 10 Jul 2019 05:38 PM

Associated revisions

Revision eff6dd05 (diff)
Added by Frédéric Péters 12 days ago

templates: limit X-UA-Compatible to authorized IE=edge value (#34744)

History

#1 Updated by Frédéric Péters 14 days ago

Va savoir.

#3 Updated by Emmanuel Cazenave 13 days ago

  • Status changed from Solution proposée to Solution validée

C'est chouette le oueb.

#4 Updated by Frédéric Péters 12 days ago

  • Status changed from Solution validée to Résolu (à déployer)
commit eff6dd0536465af750f826869e53858346098d2b
Author: Frédéric Péters <fpeters@entrouvert.com>
Date:   Wed Jul 10 17:37:32 2019 +0200

    templates: limit X-UA-Compatible to authorized IE=edge value (#34744)

#5 Updated by Frédéric Péters 9 days ago

  • Status changed from Résolu (à déployer) to Solution déployée

Also available in: Atom PDF