Project

General

Profile

Bug #45819

jenkins plante sur la nouvelle version de quixote

Added by Nicolas Roche 6 months ago. Updated 6 months ago.

Status:
Résolu (à déployer)
Priority:
Normal
Assignee:
Target version:
-
Start date:
11 Aug 2020
Due date:
% Done:

0%

Estimated time:
Patch proposed:
Yes
Planning:
No

Description

Problème avec jenkins avec la version 3.2 de Quixote (contre 3.0 avant)
cf https://pypi.org/project/Quixote/#history

$ ssh jenkins.entrouvert.org
$ cd /var/lib/jenkins/workspace/p_45814-sms-set-default-template
$ tox -re
...
Downloading Quixote-3.2.tar.gz (1.1 MB)
ERROR: Command errored out with exit status 1:
You need python 3.6.0 or later to run this script

(déjà corrigé sur wcs : $ git log 4ca1fe )


Files

History

#1

Updated by Nicolas Roche 6 months ago

#2

Updated by Frédéric Péters 6 months ago

  • Status changed from Solution proposée to Résolu (à déployer)

Validé poussé; (et noté après coup qu'il manque la référence au ticket dans le message).

commit b50c51a03444769ab6aff61158ef24448414fdbc
Author: Nicolas ROCHE <nroche@entrouvert.com>
Date:   Tue Aug 11 14:06:29 2020 +0200

    tox: limit quixote to <3.2, to keep working with python 3.5

Also available in: Atom PDF