Project

General

Profile

Bug #7298

Remove --dependency-links argument to pip install in the README

Added by Benjamin Dauvergne about 4 years ago. Updated over 1 year ago.

Status:
Fermé
Priority:
Normal
Category:
-
Target version:
Start date:
20 May 2015
Due date:
% Done:

100%

Patch proposed:
No
Planning:
No

Description

It was a temporary fix for installing an unreleased version of django-tables2 not needed since:

commit 8768636c2e29d8dbceb2f41f2bcd94eb54246f70
Author: Benjamin Dauvergne <bdauvergne@entrouvert.com>
Date:   Wed Apr 29 13:53:34 2015 +0200

    setup.py: remove dependency link on django-select2, require 4.3.1

Associated revisions

Revision da2a3905 (diff)
Added by Benjamin Dauvergne about 4 years ago

README: --dependency-links is no more required for django-tables2

fixes #7298

History

#1 Updated by Benjamin Dauvergne about 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Nouveau to Résolu (à déployer)

#2 Updated by Benjamin Dauvergne over 3 years ago

  • Status changed from Résolu (à déployer) to Solution déployée

#3 Updated by Benjamin Dauvergne over 1 year ago

  • Status changed from Solution déployée to Fermé

Also available in: Atom PDF