Project

General

Profile

Support #8417

Problems by installing lasso 2.5

Added by Audun Pettersen over 4 years ago. Updated about 4 years ago.

Status:
Fermé
Priority:
Bas
Assignee:
Entr'ouvert
Category:
Binding perl
Target version:
Start date:
29 Sep 2015
Due date:
% Done:

0%

Patch proposed:
No
Planning:
No

Description

Hi

First of all I'm grateful for this software and every input I will get to this case.

I mean that I have installed the dependencies in the INSTALL file (/tmp/lasso-2.5.0)
Run:
./configure
make
make check

When running “make check” I'm getting this error:
Can't load '/root/lasso-2.5.0/bindings/perl/blib/arch/auto/Lasso/Lasso.so' for module Lasso: /root/lasso-2.5.0/bindings/perl/blib/arch/auto/Lasso/Lasso.so: undefined symbol: lasso_ecp_response_get_type at /usr/lib64/perl5/DynaLoader.pm line 190.

I'm using Linux ,version 3.10.0-229.4.2.el7.x86_64 #1 SMP Wed May 13 10:06:09 UTC 2015 x86_64 x86_64 x86_64

Please advice.

History

#1 Updated by Benjamin Dauvergne over 4 years ago

Could you report here please the result of:

ldd /root/lasso-2.5.0/bindings/perl/blib/arch/auto/Lasso/Lasso.so

#2 Updated by Benjamin Dauvergne over 4 years ago

  • Target version changed from 2.5.0 to 2.5.1

#3 Updated by Benjamin Dauvergne over 4 years ago

  • Status changed from Nouveau to Information nécessaire

#4 Updated by Benjamin Dauvergne over 4 years ago

  • Priority changed from Haut to Bas

#5 Updated by Benjamin Dauvergne about 4 years ago

  • Target version changed from 2.5.1 to future
  • Status changed from Information nécessaire to Fermé

Closed as no information was given.

Also available in: Atom PDF