Project

General

Profile

« Previous | Next » 

Revision a9efa997

Added by Jérôme Schneider almost 10 years ago

requirements: depends on python-south >= 0.8.4

View differences:

setup.py
43 43
        packages=find_packages(os.path.dirname(__file__) or '.'),
44 44
        install_requires=[
45 45
            'Django >= 1.5, < 1.6',
46
            'south >= 0.7',
46
            'south >= 0.8.4',
47 47
            'django-reversion == 1.6.6',
48 48
            'python-dateutil >= 2.2, < 2.3',
49 49
            'django-model-utils >= 1.5.0',

Also available in: Unified diff