Project

General

Profile

Development #86725

Supprimer 4 warnings celery

Added by Nicolas Roche 25 days ago. Updated 2 days ago.

Status:
Résolu (à déployer)
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08 February 2024
Due date:
% Done:

0%

Estimated time:
Patch proposed:
No
Planning:
No

Description

On a ces 4 warnings quand on lance hobo-agent :

$ . ~/envs/publik-env-py3/bin/activate
$ hobo-agent
The 'CELERY_ACCEPT_CONTENT' setting is deprecated
The 'CELERY_TASK_SERIALIZER' setting is deprecated
The 'CELERY_QUEUES' setting is deprecated
The 'CELERY_RESULT_SERIALIZER' setting is deprecated
Please run `celery upgrade settings path/to/settings.py`
to avoid these warnings and to allow a smoother upgrade to Celery 6.0.

$ pip show celery
Version: 5.3.6

Associated revisions

Revision 159f93a7 (diff)
Added by Nicolas Roche 2 days ago

celery: remove deprecated settings warnings (#86725)

History

#1

Updated by Robot Gitea 25 days ago

  • Tracker changed from Support to Development
  • Status changed from Nouveau to Solution proposée

Nicolas Roche (nroche) a ouvert une pull request sur Gitea concernant cette demande :

#2

Updated by Robot Gitea 13 days ago

  • Status changed from Solution proposée to Solution validée

Benjamin Dauvergne (bdauvergne) a approuvé une pull request sur Gitea concernant cette demande :

#3

Updated by Robot Gitea 2 days ago

  • Status changed from Solution validée to Résolu (à déployer)

Nicolas Roche (nroche) a mergé une pull request sur Gitea concernant cette demande :

Also available in: Atom PDF