General

Profile

Guillaume Baffoin

  • Registered on: 04 November 2021
  • Last connection: 08 February 2023

Issues

Projects

Activity

05 December 2022

09:29 AM w.c.s. Bug #72010 (Solution déployée): (DeadlockDetected: ERREUR: interblocage (deadlock) détecté)
On recoit de mails sur le cron de wcs, similaire a #70952 sur des deadlock
...
Guillaume Baffoin

04 December 2022

11:10 AM Combo Development #71992: indexation, ignorer les liens gabarits qui dépendent de la requête
À mon avis, c'est aussi le problème de #71701 (le user qui n'est pas défini en cron). Guillaume Baffoin

22 November 2022

09:11 AM Hobo Development #71555 (Fermé): Permettre la notation CIDR pour la variable MAINTENANCE_PASS_THROUGH_IPS ?
cf #66099 pour éviter de devoir taper
MAINTENANCE_PASS_THROUGH_IPS = ['10.0.0.10','10.0.0.11','10.0.0.12','10.0.0.1...
Guillaume Baffoin
09:08 AM Hobo Development #71527: désactiver la levée d'erreur quand on est en maintenance ?
Ça, c'est dû au fait que les IPs de la plateforme n'étaient pas autorisées à communiquer entre elle malgré le mode ma... Guillaume Baffoin

09 September 2022

09:16 AM w.c.s. Bug #68878: pillow de buster, open() got an unexpected keyword argument 'formats'
pour info : on migre lundi sur bullseye le HDS prod (dernier saas publik a migré). Guillaume Baffoin

12 July 2022

10:46 AM Hobo Development #67282 (Solution validée): ignorer l'éventuel retour à la ligne final dans /etc/xxx/secret
Guillaume Baffoin

05 April 2022

12:16 PM Authentic 2 Development #63560 (Nouveau): LDAP : avoir un timeout different entre l'authentification et la synchronisation des comptes
suite a #63496, ou le serveur LDAP du client a des soucis de performances, on a vu qu'augmenter le timeout permet de ... Guillaume Baffoin

10 March 2022

11:09 AM Hobo Bug #61950: bullseye : num2word SyntaxWarning
La version 5.10 de bookworm en python3-num2words à la correction https://packages.debian.org/bookworm/python3-num2wor... Guillaume Baffoin
10:08 AM Passerelle Bug #62631 (Fermé): Bullseye : python3-passerelle depend de python3-xmlschema (<= 1.1)
Or sur bullseye python3-xmlschema est en version 1.4 et un apt full-upgrade veut désinstaller passerelle.
de plus pa...
Guillaume Baffoin

03 March 2022

05:47 PM Chrono Bug #62393 (Solution proposée): le paquettage pour debian 11 ajoute une dépendance erronée vers weasyprint
J'arrive à le compiler (en local) sans dépendance à weasyprint en supprimant celui-ci de setup.py. Guillaume Baffoin

Also available in: Atom